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Chapter 17:  Death Clearance 
Death Clearance is the process of linking death certificate records with the registry database in 
order to determine all deaths among registrants and to identify deaths from cancer among persons 
previously unknown to the registry.    

In this chapter, you’ll learn about 

• Death Certificate Workflow 
• Abstract Facility Leads 
• Death Clearance Manager 
• Completing Priority Tasks for Death Certificates 
• Consolidating Death Certificate Records into Patient Sets 
• Assigning Death Certificate AFLs to an Abstractor 
• Creating Follow-back Letters and Hospital Listings 
• Performing Death Clearance Follow-back 
• Build DCO Cases in the DC Manager 
• DCO Build from an Individual Record 
• Re-building a CTC with DCO/MDO Defaults 
• Reports Related to Death Clearance 
• Using the Death Clearance Summary Report (RPT-019A) 

Death Certificate Workflow 
Death certificate data are typically loaded from text files.   In some registries, it is possible to 
create a death certificate record via a data entry session. 

Each death certificate (DC) record is sent into the workflow.  Below is a short description of each 
workflow item.  Refer to Chapter 4: SEER*DMS Workflow for workflow diagrams. 

• Auto-coding: Refer to Help > Polishers to view the rec-coding group for death certificates.  
These are the changes made to the death certificate records after a successful import. 

• Record Edits:  Record edits are executed on the DC. 
• Screening: The DC will be set to reportable, auditable, non-reportable or unknown 

depending on the registry algorithms documented in Help > Screening.  A manual 
screening task will be created if the record fails any of the auto-screening rules (see the 
Record Screening (Post) routing script). 

• Evaluate Duplicates: Registry rules determine whether the Duplicate Record Task is run to 
check if the incoming DC is a replacement for an existing DC.  The matching algorithm is 
found in Help > Matching. 

• Matching: Death Certificate records are matched against unlinked records and Patient Sets.  
Refer to the Record Linkage: Primary Algorithm for Automatic Match Task in Help > 
Matching. 

• Consolidation: Death Certificate records are auto-linked and auto-consolidated according to 
registry rules documented in Help > Auto-Cons.  A manual consolidate task will be created 
if the record fails any of the auto-consolidation rules. 

• Resolve Patient Set Edits: A task is created to resolve any Patient Set Edits. 

Non-reportable death certificate records are used for passive follow-up.   
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Abstract Facility Leads 
An AFL is created for each reportable death certificate.  The AFL and the death certificate are 
matched against the database.  If the AFL matches an abstract and any additional registry 
conditions are met, then the AFL is closed.  If the death certificate record matches a CTC, it will be 
linked to that CTC and consolidated into the Patient Set.  If the death certificate record matches a 
Patient Set, but does not match a CTC then it will be linked to the Patient Set at the patient level.   
The linking of a death certificate may be done in fully automated processes or may require manual 
review of the patient or CTC match.   

If the death certificate indicates a new reportable tumor, a CTC will be created to represent the 
case.  The processing of cases identified by death certificates varies by registry as described in the 
Overview of Death Clearance and SEER*DMS section of this chapter.  The CTC is created 
immediately in some registries while other registries wait to see if an abstract can be obtained. 

Note:  The SEER*DMS Death Clearance Manager relies on the existence of an AFL for each 
reportable Death Certificate record.  In some registries, AFLs were not created for all reportable 
death certificate records in SEER*DMS versions 1-7.   Death certificates with a year of death less 
than or equal to 2009 may not have an AFL in the Connecticut, Detroit, and Hawaii registries.  Use 
RPT-019A to track the processing of death certificate records that do not have AFLs. 
 

Death Clearance Manager 
Requires system permission:  afl_dc_manager 

SEER*DMS Death Clearance processes are based on Abstract Facility Leads (AFL).   An AFL is a 
data structure containing meta-data (data about other data).  Each AFL contains data about a 
single record.   One AFL is created for each reportable death certificate record. See Chapter 21: 
Managing Abstracting Assignments for more information about AFLs. 

The status (open, closed) of the AFL indicates whether the case requires further investigation.  The 
AFL result (abstracted, not a reportable case, etc) provides documentation related to the status.   

Death Certificate AFLs are displayed in the Death Clearance Manager and are not displayed in the 
standard AFL Manager.  You will use the Death Clearance Manager to create mail merge files for 
follow-back letters, to create listings with abstracting assignments, to convert death certificate 
records into death certificate only (DCO) cases, and to close AFLs for death certificates that do not 
require further attention.  In addition, you can create QC tasks directly from the Death Clearance 
Manager. The following provides an overview of the data and features available in the Death 
Clearance Manager; specific instructions for death clearance activities are provided in subsequent 
sections of this chapter. 

The data columns listed below are shown in the Death Clearance Manager.  These fields are stored 
in the AFL.   Many of these data items are also stored in the death certificate record.  The value in 
the AFL is updated when the record is modified.  However, the reverse is not true; a record field is 
not updated when its corresponding AFL field is modified.  The only exception is that the record’s 
reportability is updated when the AFL is closed and AFL result is “not a reportable cancer”.  

• AFL ID –   A unique ID associated with each AFL. 
• Group ID – An ID associated to a set of related AFLs, that is, AFLs that are to be processed 

in the same manner.  Groups are created by registry staff in the Death Clearance Manager. 
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• Rec ID – The ID of the death certificate record.   Click the information 
icon to view informatin about the death certificate.  If the record is linked to a Patient Set, 
the P icon will be visible.  Click the icon to view demographic and CTC-level information. 

• Name – The patient’s first and last names are shown in separate columns. 
• SSN – The patient’s social security number. 
• DC File # – The DC state file number provided on the death certificate. 
• Event Dt – The AFL event date.  This field is set to the date of last contact on the death 

certificate record.  It is auto-updated if the record date is modified. 
• State – The state provided in the address at death on the death certificate record. 
• Site – The site coded in the AFL.  This will be the first reportable cause of death on the 

death certificate record.  This field is an ICD-O-3 code.  The cause of death on the death 
certificate is converted from an ICD to an ICD-O-3 code when the record is first loaded into 
SEER*DMS.  The conversion logic is documented in the Morphology (Record) section of the 
Polishers help page. 

• Facility – The AFL facility. This is originally set to a facility listed on the death certificate 
and stored in the death certificate record’s Hospital Number field.  The AFL facility is 
updated whenever the record’s value is modified.  However, you may change the facility in 
the AFL without affecting the death certificate record’s facility fields. 

• DC Phys Lic – The physician license number provided on the death certificate record. 
• Doctor 1 – The Doctor 1 facility on the AFL.  When the AFL is created, the AFL Doctor 1 is 

assigned the value of Physician 3 on the death certificate record.  The AFL Doctor 1 is 
updated whenever the record’s physician is modified.  However, you may change the value 
of AFL Doctor 1 without modifying the record. 

• Abstractor – The abstractor to which the AFL is assigned.  The use of this field varies by 
registry. 

• Result – The AFL Result is a code that is typically used to document the reason that an AFL 
was closed (abstracted, not a reportable cancer, etc).  It is intended to be the “result of the 
investigation”.  The values allowed for the AFL Result field are described in Chapter 21:  
Abstract Facility Leads.   

• Status – The status indicates whether or not the AFL requires attention (open or closed).   
• Task – If the death certificate record is in the worklist, the task’s assigned user will be 

listed.  This column will be blank if the death certificate record is not in the worklist.   

The Death Clearance Manager has a filter for each of the data columns that were described above 
and filters for several additional fields.  Tips for using the filters are provided below.  See Chapter 
3:  Using SEER*DMS for general instructions related to filters.  The order of filters may vary by 
registry. 

• AFL ID, Record ID – Use these filters to search for data based on a SEER*DMS ID.  You 
may enter one ID or paste a list of IDs into these filters.  In the Death Clearance Manager, 
you may use the Record ID filter to search by the death certificate’s Record ID. 

• Import ID – Use this filter to search for death certificate records that were loaded in a 
particular import.  You may enter one Import ID or paste a list of IDs into the filter. 

• Linked Patient Set – To find the AFLs for death certificate records that are linked to a 
Patient Set, set this filter to “Linked Patient Set is Not Missing”.  To find the AFLs for records 
that are not linked to a Patient Set, set the filter to “Linked Patient Set is Missing”.   If you 
know the Patient Set IDs then you may paste them into the filter.  

• Record Linked to CTC - To find the AFLs for death certificate records that are linked to a 
CTC, set this filter to “Record Linked to CTC is Yes”.  To find the AFLs for records that are 
not linked to a CTC, set the filter to “Record Linked to CTC is No”. 
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• DC File #, State, SSN, Last Name, First Name, Birth Date, Event Date, Site – Use 
these filters to search for data based on these data items.  For each filter, you will have the 
option of specifying a value, searching for records with a null value for the field (“is 
missing”), or searching for records with an unspecified value in the field (“is not missing”). 

• Facility, Facility Status, Facility Type, Facility Area – Filter based on facility ID, 
active/inactive status, type of facility and in/out of area. 

• DC Phys License, Abstractor, Doctor 1, Contact Method – Use these filters to search 
for data based the physician, abstractor assigned, and contact method of Doctor 1. Doctor 1 
is based on the AFL Doctor 1 field.  This will typically have the same value as the record’s 
physician 3 field.  The Contact Method for Doctor 1 is a field in the Contacts list. 

• Group ID – To find AFLs that have not been assigned to a group, set this filter to “Group ID 
is Missing”.  To find AFLs assigned to a specific group, enter the Group ID in the filter. 

• Date Grouped – Use this filter to search for data based on the date that the AFL was added 
to its current group.    

• Date Created – Use this filter to search for data based on the date that the AFL was 
created. 

• Closed By – Use this filter to search for data based on the user who closed the AFLs.  If an 
AFL is auto-closed, Closed By will be set to “seerdms”.  If an AFL is closed via mass change, 
Closed By will be set to the user who imported the mass change file. 

• Date Closed – Use this filter to search for data based on the date the AFLs were closed. 
• Closing Record ID – The ID of a record that matches the AFL.  The AFL is closed and the 

Closing Record ID is set if SEER*DMS identifies record (usually an abstract) in the database 
that matches the AFL.  Use the filter to search for closed AFLs that do not have a Closing 
Record ID by setting the Closing Record ID filter to “is Missing” and the Status filter to “is 
Closed”.    

• Status, Result – Use these filters to search for data based on AFL Status or AFL Result. 
• Processing Status – The AFL Processing Status field can be used to track follow-back 

activities and letters.  The use of this field is defined by registry policies and procedures.   
• Worklist Task User, Worklist Task Type – It can be useful to know whether or not the 

death certificate is still in the worklist.  If you are searching for records that are in some 
worklist task, set Worklist Task Type to “Is Not Missing”.  If you are searching for records 
that are not in a worklist task, set Worklist Task Type to “Is Missing”.  The two filters can 
also be used to find data based on the task user and specific task type. 

• Data Search Filter – Access data searches that have been made available to you in the 
Death Clearance Manager. 

Completing Priority Tasks for Death Clearance 
Worklist tasks for death certificate records with open AFLs should be completed before requesting 
abstracts or creating follow-back letters.  Nearly all manual tasks for reportable death certificate 
records will be Match or Consolidate Tasks because very few death certificate records require 
manual editing or screening.  Take a minute to understand these concepts related to the death 
certificate match tasks: 
 

• A Match Task is created for a reportable death certificate when there is a possible match in 
the database that needs to be reviewed.  This is important in terms of death clearance 
because the matching data may include an abstract.  If it does, the abstract may be an 
unlinked record or it may be linked to a Patient Set that is a possible match. 
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• Open AFL – In terms of death clearance processing, the tasks for records with open AFLs 
are a higher priority than tasks for records with closed AFLs.   A closed AFL would indicate 
that an abstract is no longer needed.  It is likely that the AFL was closed because 
SEER*DMS auto-matched the AFL to an unlinked abstract that is already in your database.  
It is possible but less likely that a user manually closed the AFL after reviewing the data. 

To create and save a worklist filter listing tasks for death certificate records with open AFLs: 

1. Select View > Worklist. 

2. Clear the User filter. 

3. Set the following filters (there may be a saved filter in your registry with these settings): 

a. Data Type is Death Certificate (DC). 

b. Event Date = year of death.   You can leave the day and month set to blank.  Do not 
check the “include unknown” boxes. 

c. Open AFL is Yes. 

4. Click Apply. 

5. Create and save a worklist filter: 

a. Click Save to save the filter. 

b. Give the filter a meaningful name, for example, “2010 DC with Open AFLs”.   If other staff 
will be working on these tasks then save the filter for all users or users in a specific role.   

6. Update this filter each time you import death certificate records for a new year. 

The saved worklist filter will be available on the Saved tab of the home page. 
 

  

Consolidating Death Certificate Records into Patient Sets 
The following describes considerations specific to the consolidation of reportable death certificate 
records into an existing Patient Set. 

1. If the death certificate record represents a new cancer for the patient and the policy in your 
registry is to wait for an abstract to create the CTC: 

a. Link the record to the Patient Set at the patient level (“P”).  Do not create a new CTC from 
this record at this time.   

b. Consolidate the follow-up data into the Patient Set: vital status, date of last contact, causes 
of death, etc.   

c. Because the record is not linked to a CTC, it will continue to be monitored via the Death 
Clearance manager.  There will be an open AFL associated with the record.  If an abstract 
cannot be obtained in time for submission, use the record to create a death certificate only 
CTC. 
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2. If the death certificate record represents a new cancer for the patient and your registry’s policy 
is to build a CTC immediately: 

a. Create a CTC from the death certificate.   

b. Consolidate the demographic data into the Patient Set. 

c. Visually edit the newly created CTC. 

d. You will have the option of closing the AFL or leaving it open.   Registry policy dictates 
whether the AFL should be closed. 

3. If the death certificate data pertains to an existing CTC: 

a. Link the record to the CTC.   

b. Consolidate the follow-up and cancer data into the Patient Set and CTC.     

c. AFL auto-close rules will be applied.  These vary by registry and are documented in the 
Auto-close Rules – Patient Set is Saved section of the AFL help page.  Typically, the AFL will 
close and this record will not require any further processing related to Death Clearance. 

Assigning Death Certificate AFLs to an Abstractor 
Use the Death Clearance Manager to create lists for abstracting and assign those requests to 
abstractors.  Once the abstracted data are received, load the abstract records into the system.  
SEER*DMS will match the imported abstract records against the AFLs and auto-close matching 
AFLs. 

Creating Follow-back Letters and Hospital Listings 
Use the Death Clearance Manager to create listings for hospitals or mail merge files for physician 
letters.  Formatted reports and listings can be created by merging the files into a word processing 
template or with external reports.  

Performing Death Clearance Follow-back 
If an abstract is required but an appropriate facility could not be identified for the abstracting 
assignment, you should seek information to identify a facility or obtain additional data related to 
the case.  Typically, this involves sending a letter and/or questionnaire to the physician who signed 
the death certificate.  The letters and questionnaires are implemented in external reports; this 
implementation provides registry staff with complete control over the initial design and subsequent 
modifications. 

To automatically create a letter addressed to a physician, the external report must be able to 
associate a physician in the Contacts List with data in the death certificate record.  This involves 
matching a value in the record to the Contact List using the physician license number, National 
Provider ID (NPI), or other identifier.  A physician letter cannot be generated if any of the following 
situations occurs: 

1. The physician indicated on the death certificate did not match any entries in the Contacts List.  
This problem can be resolved by adding the physician to the Contacts List; or updating 
identifying fields used in the matching process (physician license number, NPI, etc.). 

2. The physician field on the death certificate record was missing or unknown.  If possible, review 
the image of the death certificate and attempt to identify the physician. 
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SEER*DMS provides a system report, RPT-019A, to identify death certificate records that are 
potential DCO cases.  Physician information is included on this report.  This report may be helpful 
in identifying cases for follow-back.  To automate the process as much as possible, review the 
report and resolve the issues described above, when possible.     

When a response to the follow-back inquiry is received, the new information should be processed 
according to registry guidelines.  If the information indicates that it is not a reportable case, modify 
the record and/or AFL accordingly.  If you received data items that you would like to store in the 
database, you may enter the data into a Patient Set created from the death certificate record. 

Once Death Clearance procedures have been completed, you may determine that one or more 
Death Certificate Records should be submitted to SEER or other sources as death certificate only 
(DCO) cases.  The following sections describe the methods used to perform DCO builds.   

Build DCO Batches in the DC Manager 
Requires system permission: mgr_build_dco 

A record can only be used to create a DCO case if it is a reportable record, is not the source of an 
AFL that is closed, and is not in the worklist.  If a record is selected as part of a batch DCO build 
that does not meet the requirements, it will be excluded from the DCO build. 

The build task is an automated task that processes a batch of records. Each record is sent into the 
automatic matching task in the standard workflow. A disposition is set on the workflow task to 
indicate that the record is from the Build task. The workflow routing scripts check for the 
disposition so that the record will be used to build a CTC. Registry policies determine which steps in 
this process require manual review. 

If the record is linked at the patient level, the match is considered complete. A flag is set to 
indicate that the record requires consolidation. 

If the record is not linked to a patient set, the record is matched against the database. Workflow 
routing scripts determine whether a patient set is auto-created or a match task is created. 

To batch build DCO case(s) from unlinked death certificate record(s) within the DC Manager: 
 
1. Select one or more AFLs by using the check boxes.  A DC record must be reportable, not linked 

to a CTC, not linked to a deleted patient set, and have an open AFL. 

2. Click the Actions menu and select Build DCOs.  A window will open indicating the number of 
records that will be excluded from the build and the reason(s) why.   

3. Click Build.  The record(s) will be sent into the workflow. 

DCO Build from an Individual Record 
Requires system permission: rec_build_dco 

Follow the instructions provided below to create a CTC from an individual record.  A record can only 
be used to create a DCO case if it is a reportable record, is not the source of an AFL that is closed, 
and is not in the worklist.   

If the record is not linked to an existing Patient Set, a new Patient Set will be created.  If the 
record is linked to a Patient Set but not to a CTC, a new CTC will be created within the Patient Set. 
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To build a DCO case from an unlinked death certificate record: 
 
1. Open the record in the record editor. 

2. Select Build Patient Set from the record menu.  This menu item is only available if the record 
is unlinked and you have the rec_build_dco permission.  If a Patient Set cannot be built from 
this record, an error message will be displayed at the top providing the reason (the record is 
either in the worklist or is the source of a closed AFL). 

3. Click OK to confirm. 

4. SEER*DMS will create an automated workflow task to create a Patient Set.  When the task 
completes, a Visual Edit Patient Set task related to the new Patient Set will be assigned to you. 

To build a DCO case from a record linked to a Patient Set: 

1. Search the database for the death certificate record or its associated Patient Set.  You may 
enter the Patient Set or Record ID into the quick search, or click View > Patients to use the 
Patient Lookup.  (See Chapter 20:  Searching for Patients and Records.)  Or, you may use the 
filters in the DC Manager to find AFLs created by records that are linked at the Patient level but 
not the CTC level. 

2. Open the Patient Set to which the DC Is linked.  Verify that the record is not already linked to a 
CTC.   

3. Click the ID of the record in the Patient Set navigation box.   

4. Select Move To > New CTC from the record’s menu.   

5. SEER*DMS will create a new CTC; you may proceed with visual editing. 

Re-building a CTC with DCO/MDO Defaults 
Requires system permission: rebuild_ctc 
 
When SEER*DMS performs a DCO build, it uses the defaults that are documented on the Help > 
Auto-build page for “Death Cert”.  You may wish, based on available information, to use the “Death 
Cert MDO Build” defaults instead.   
 
To re-build a CTC using MDO Defaults: 
 
1. Open the Patient Set and locate the Death Certificate record that was used to build the CTC.  

Click on the record’s menu. 

2. Select Re-build CTC (MDO defaults).  The previously built CTC will be deleted and a new CTC 
will be built with the MDO defaults.   

3. Click Save and Save and Exit. 

Reports Related to Death Clearance 
SEER*DMS includes the following system reports related to DCO cases.  If you require additional 
information regarding death certificate data, you may generate an external report.  See Chapter 
24:  Creating Reports and Extracting Data and SEER*DMS Data Dictionary for more information. 
 
Report ID Title Description 
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Report ID Title Description 
RPT-019A Death Clearance Summary A listing of all unlinked, reportable death 

certificate records. This report indicates the 
status of each record in terms of workflow 
activity and AFLs. 

RPT-119A Death Certificate Only CTCs, 
by Year of Diagnosis 

Frequencies and percentages of CTCs that 
are DCO by year of diagnosis. The early 
years can be collapsed into one year range 
(typically through 1972). 

RPT-130B SEER Data Quality Marker - 
Death Certificate Only 

This report lists CTCs that would be counted 
on the SEER Data Quality Profile (RPT-130A) 
as Death Certificate Only (Reporting Source 
= 7). 

 

Using the Death Clearance Summary Report (RPT-019A) 
The Death Clearance Summary Report lists all reportable death certificate records that are not 
linked to a CTC.  Use this report to monitor death certificate records which require processing.  The 
report shows the status of the record in terms of its location in the workflow and AFLs.  The 
following columns are displayed: 

• WT – Worklist Task.  If the death certificate record is the focus of a worklist task, the type 
of task will be indicated here.  This column will be blank if the record has exited the 
workflow. 

• DC Record – The Record ID of the death certificate record. 
• Patient ID – If the record is linked to a Patient Set, the ID is listed.  If this column is blank, 

the record is not linked to a Patient Set. 
• AFL – ID of the AFL created by the death certificate record. 
• Closing Rec – The ID of the record that closed the AFL.  This would typically be an abstract 

record or a Short Health record. Other record types may close AFLs in some registries. 
Please consult your registry’s workflow diagram for more information. 

• Name – Patient name. 
• SSN – Social Security Number. 
• DOB – Date of birth. 
• DC # - Death certificate number. 
• DOLC – Date of death. 
• COD – Primary cause of death. 
• FAC – Facility coded on the death certificate record. 
• ST – State of death. 
• Phys ID, Phys Name – ID and name of the physician coded as Physician 3 (Doctor 1) on 

the death certificate record.  Space limitations prevent these fields from being displayed if 
format is PDF; set the format to CSV to include these fields in the report. 

It is recommended that you use CSV format for the report.  This will allow you to sort and subset 
the results in Excel.  In addition, you will be able to copy-and-paste Record IDs or AFL IDs into the 
Patient Lookup, AFL Manager, or Worklist filter.   

Considerations when reviewing the Death Clearance Summary Report: 
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1. Review records where AFL is listed as closed and consider the following possibilities: 

a. A Record ID is not listed in the Closing Rec column.  This indicates that the AFL was closed 
manually.  You should use the AFL Manager to find the AFL.  Review the AFL Result field.  If 
it was set to Abstracted when the AFL was closed, you should search to see if there is truly 
an abstract.  Add a comment to the AFL to document your findings.  If the death certificate 
is inappropriately designated as reportable, change the AFL Result to “Not a Reportable 
Cancer”.  The record’s reportability status will be updated. 

b. A Record ID is listed in the Closing Rec column.  This indicates that an abstract record 
entered the workflow and closed the AFL associated with the death certificate record.   The 
death certificate record is listed on this report because it is not linked to a CTC.  However, it 
may be a matter of timing.  The Abstract record may be in the workflow.  The two records 
will be consolidated when the abstract’s task is completed.  Search for these abstracts in the 
Patient Lookup.  A View link will be listed if the record is involved in a worklist task. 

2. Review records where a Task type is listed in the WT (Worklist Task) column.  These are death 
certificate records for the current reporting year with outstanding worklist tasks.  These efforts 
are being monitored and tracked in the worklist.  You have the option of excluding these from 
this report, if you wish.   

3. Review records where AFL is listed as open.  These records are being monitored and tracked via 
the AFL Manager.  You have the option of excluding these records from the report, if you wish. 

4. Review the records where AFL and WT columns are blank.  These are reportable death 
certificate records which are not in the workflow and are not associated with an AFL.  In some 
registries, AFLs were not created for all death certificate records in previous versions of 
SEER*DMS.   Some death certificates with a year of death less than or equal to 2009 may not 
have an AFL in the Connecticut, Detroit, and Hawaii registries.  You must generate follow-back 
reports and letters to obtain further information about these cases. 
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